Jump to content

Archived

This topic is now archived and is closed to further replies.

  • 0
ImportBot

In-Game Admin prefix @ or # (BFBC2)

Question

Originally Posted by KRAT*:

 

Please, help.

Procon 1.5.1.1 / In-Game Admin - 3.3.1.0 / Game Battlefield: Bad Company 2

 

If I use commands with @ prefixes or # server records, players see the command text. I changed @ and # to my new prefix - the result does not change.

 

How can I fix this?

Many thanks.

(I'm writing with Google Translit)


* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

Originally Posted by ColColonCleaner*:

 

Please, help.

Procon 1.5.1.1 / In-Game Admin - 3.3.1.0 / Game Battlefield: Bad Company 2

 

If I use commands with @ prefixes or # server records, players see the command text. I changed @ and # to my new prefix - the result does not change.

 

How can I fix this?

Many thanks.

(I'm writing with Google Translit)

In BF3/BF4 the character to hide chat text is /, try changing your command prefix to / instead.

* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

Originally Posted by KRAT*:

 

I changed @ and # to other prefixes - no changes, all my entries in the chat are seen by all players.

Here are my usual plugin settings:

______.PNG


* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

Originally Posted by ColColonCleaner*:

 

I changed @ and # to other prefixes - no changes, all my entries in the chat are seen by all players.

Here are my usual plugin settings:

______.PNG

That's just the response scope. Plugins can't remove your messages from chat. Sure the plugin won't tell anyone what happened because of your chat message, but the fact that you made that chat message will still be seen by everyone.

 

You need to use the / prefix for your private ones.


* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

Originally Posted by KRAT*:

 

I do not understand what I need to do.

I write: @...

And all the players see in the chat: @ ...

I'm changing In-Game Admin @ to %, writing in chat: % ...

And all the players see in the chat: % ...

The same happens when writing through #

 

How to solve this problem ?


* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

Originally Posted by ColColonCleaner*:

 

For the third time now, try using /


* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

Originally Posted by KRAT*:

 

You need to use the / prefix for your private ones.

Can you please explain in detail how to do this?

Probably Google translator does not allow me to correctly understand the meaning of your message.

I use private prefixes: @ and #, but still each player sees the text of the command.


* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

Originally Posted by KRAT*:

 

The third time it starts working as it should?


* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

Originally Posted by KRAT*:

Thank you, tomorrow I will try and let you know about the results.

 

Use Prefix:

<div class="bbcode_container">
	<div class="bbcode_description">PHP Code:</div>
	<div class="bbcode_code" style="height:36px;"><code><code><span style="color: #000000">
<span style="color: #0000BB"></span><span style="color: #007700">/ 
</span><span style="color: #0000BB"></span>
</span>
</code></code></div>
</div>

* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

Originally Posted by ColColonCleaner*:

 

The third time it starts working as it should?

No. Do not use !, do not use @, do not use #.

 

Use /

 

Or just put a / in front of your command when you type it.


* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

Originally Posted by KRAT*:

 

I need to save / in In-GameAdmin ?

 

Or without making a change in In-GameAdmin just write:

/@...

 

?


* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

Originally Posted by ColColonCleaner*:

 

I need to save / in In-GameAdmin ?

 

Or without making a change in In-GameAdmin just write:

/@...

 

?

try /@ first

 

If that does not work, then try putting / into in-gameadmin.


* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

Originally Posted by KRAT*:

 

Thanks, I'll try tomorrow.


* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

Originally Posted by KRAT*:

 

Many thanks. :biggrin:

When I write

/@ kick ...

no one sees the inscription except me.

 

Also works if you change @ to / in In-GameAdmin

----------------------------------------------

Is there an additional spare (working) symbol, other than / ?

I would fix it as a symbol instead of #


* Restored post. It could be that the author is no longer active.

Share this post


Link to post
Share on other sites

  • Our picks

    • I wanted I let you know that I am starting to build out the foundation for the hosting services that I talked about here. The pricing model I was originally going for wasn't going to be suitable for how I want to build it. So instead I decided to offer each service as it's own product instead of a package deal. In the future, hopefully, I will be able to do this and offer discounts to those that choose it.

      Here is how the pricing is laid out for each service as well as information about each. This is as of 7/12/2020.

      Single MySQL database (up to 30 GB) is $10 USD per month.



      If you go over the 30 GB usage for the database then each additional gigabyte is charged at $0.10 USD each billing cycle. If you're under 30GB you don't need to worry about this.


      Databases are replicated across 3 zones (regions) for redundancy. One (1) on the east coast of the USA, One (1) in Frankfurt, and One (1) in Singapore. Depending on the demand, this would grow to more regions.


      Databases will also be backed up daily and retained for 7 days.




      Procon Layer will be $2 USD per month.


      Each layer will only allow one (1) game server connection. The reason behind this is for performance.


      Each layer will also come with all available plugins installed by default. This is to help facilitate faster deployments and get you up and running quickly.


      Each layer will automatically restart if Procon crashes. 


      Each layer will also automatically restart daily at midnight to make sure it stays in tip-top shape.


      Custom plugins can be installed by submitting a support ticket.




      Battlefield Admin Control Panel (BFACP) will be $5 USD per month


      As I am still working on building version 3 of the software, I will be installing the last version I did. Once I complete version 3 it will automatically be upgraded for you.





      All these services will be managed by me so you don't have to worry about the technical side of things to get up and going.

      If you would like to see how much it would cost for the services, I made a calculator that you can use. It can be found here https://ezrcon.com/calculator.html

       
      • 10 replies
    • I have pushed out a new minor release which updates the geodata pull (flags in the playerlisting). This should be way more accurate now. As always, please let me know if any problems show up.

       
      • 9 replies
×
×
  • Create New...

Important Information

Please review our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.